Search
Comments
Categories
RSS Feedingies

Forum > incompatible with ios 4.2 ?

I hope you can help me with my problem ,
I had purchased trex from appstore and it worked fine with my ios 4.0.1 , after i upgraded to4.2 firmware the app just won't sync on iphone and it said that the app incompatible to this iphone .
thanx for yourconcerning and thanx for such a great app .

December 7, 2010 | Unregistered CommenterSamir Al Rajab

Ouch, really? It seems to work here. I'll give it a look.

December 7, 2010 | Registered CommenterBojacob

Haji
Its not working here 2
Ver 4.3

May 11, 2011 | Unregistered CommenterNetmanb2k